When there is no other category, General is the way to go.
orpheedulogis
 
Posts: 4
Joined: Fri Aug 21, 2015 7:04 am

Must be stupid ... how to make Eclipse working ?

by orpheedulogis Fri Aug 21, 2015 7:24 am

Hi all

I have a big problem.

I tried many times to import "https://github.com/Telecom-Design/TD_RF_Module_SDK.git" and have not found file error (I'm registred on Github).

Is there someone who can help me (french/english) ?

Thanks
Thibaut
 
Posts: 2
Joined: Wed Jul 13, 2016 3:19 pm

Re: Must be stupid ... how to make Eclipse working ?

by Thibaut Wed Jul 13, 2016 3:23 pm

Hi!

Did you succeed configuring Eclipse? I also would like to find a way to do it!

I also have troubles following the tutorial providing on GitHub, all libraries links are broken, impossible to compile...
For example I still have the "cannot find -lemlib" error message. I configured every thing as said on GitHub.

Hope you found a solution some where!

Thibaut (I am french)
Thibaut
 
Posts: 2
Joined: Wed Jul 13, 2016 3:19 pm

Re: Must be stupid ... how to make Eclipse working ?

by Thibaut Wed Jul 13, 2016 3:37 pm

Hi,

About your GitHub problem follow this link https://developers.insgroup.fr/cloud-on-chip/td1208/sdk.html to register on the SDK folder of Telecom-Design. Then you can download it here https://github.com/Telecom-Design/TD_RF_Module_SDK. Once you have the right to read the folder you should have this page :
gitHub.PNG
GitHub repository.
gitHub.PNG (35.52 KiB) Viewed 1198 times
.

Hope it helps.

Thibaut
Return to General

Who is online

Users browsing this forum: DavidWat, madeleineqh1 and 4 guests