When there is no other category, General is the way to go.
signus
 
Posts: 2
Joined: Thu Apr 06, 2017 8:27 pm

Can't register my EVB on dashboard

by signus Thu Apr 06, 2017 8:58 pm

Hi,

I'm new to TD devices, and new to sigfox, and I can't seem to registering my EVB device to the insgroup developer dashboard.

It's a brand new EVB for TD1204.
I used the serial number from the AT&V response, which matches the sticker on the box and the sticker on the EVB.
And the Key from the stickers on the box and device.

I'm probably missing something obvious, any ideas?

Screenshot_X.png
Registration fail
Screenshot_X.png (36.6 KiB) Viewed 372 times


Thanks.
User avatar
csarrouilhe
 
Posts: 9
Joined: Thu May 07, 2015 12:49 pm

Re: Can't register my EVB on dashboard

by csarrouilhe Thu Apr 13, 2017 8:19 am

Hi mister,

can I have your developer's email so I can register your module manually ?

Best regards

Christophe
signus
 
Posts: 2
Joined: Thu Apr 06, 2017 8:27 pm

Re: Can't register my EVB on dashboard

by signus Thu Apr 13, 2017 2:42 pm

Thanks Christophe, I have PM'd you.

We have also now discovered that my office has no network coverage. My client is in discussions with the local operator to try to resolve that problem.

Hopefully I will be able to resume work on this soon :)

Thanks again!
User avatar
csarrouilhe
 
Posts: 9
Joined: Thu May 07, 2015 12:49 pm

Re: Can't register my EVB on dashboard

by csarrouilhe Fri Apr 14, 2017 6:48 am

Thanks for your reply.
I've declared your EVB, you should now be able to register it on your account.
Please let me know if problem.

Best regards

Christophe
IanW
 
Posts: 3
Joined: Fri May 05, 2017 8:23 pm

Re: Can't register my EVB on dashboard

by IanW Fri May 05, 2017 8:41 pm

Hi,

I have a similar problem. I have a TD1508 EVB, and can't register it on the dashboard.

I get the following response to a "AT&V" command:
AT&V
Telecom Design TD1508
Hardware Version: 0F
Software Version: SOFT2070
S/N: 001CEBFE
TDID: 638000035223
ACTIVE PROFILE
E1 V1 Q0 X1 S200:0 S300:24 S301:2 S302:24 S303:1 S304:2 S305:0 S306:000001FF0000000000000000 S307:1 S308:3000000

I have tried both the TDID (638000035223) and the S/N (1CEBFE) for the Module ID field, and the Key that is printed on the box (and also on the bottom of the module).

I always get "Ooops Not found sn"

Any help would be greatly appreciated.
IanW
 
Posts: 3
Joined: Fri May 05, 2017 8:23 pm

Re: Can't register my EVB on dashboard

by IanW Wed May 10, 2017 12:54 pm

Hi,

I'm also new to TD devices, and I cannot register my EVB device to the insgroup device or developer dashboard.

It's a brand new EVB for TD1508.
I used the serial number from the AT&V response, which matches the sticker on the box and the sticker on the EVB.
And the Key from the stickers on the box and device.
Authentication failed.png
Screen shot of Device Dashboard
Authentication failed.png (40.45 KiB) Viewed 297 times

Any help would be greatly appreciated.

Ian
User avatar
csarrouilhe
 
Posts: 9
Joined: Thu May 07, 2015 12:49 pm

Re: Can't register my EVB on dashboard

by csarrouilhe Mon May 15, 2017 9:12 am

IanW wrote:Hi,

I'm also new to TD devices, and I cannot register my EVB device to the insgroup device or developer dashboard.

It's a brand new EVB for TD1508.
I used the serial number from the AT&V response, which matches the sticker on the box and the sticker on the EVB.
And the Key from the stickers on the box and device.
Authentication failed.png

Any help would be greatly appreciated.

Ian


Hi mister,

can I have your developer's email so I can register your module manually ?

Best regards

Christophe
IanW
 
Posts: 3
Joined: Fri May 05, 2017 8:23 pm

Re: Can't register my EVB on dashboard

by IanW Mon May 15, 2017 2:22 pm

Hi Christophe,

My developer email is:
iwhitehead@inwoods.net

Thank you, in advance.

Ian
User avatar
csarrouilhe
 
Posts: 9
Joined: Thu May 07, 2015 12:49 pm

Re: Can't register my EVB on dashboard

by csarrouilhe Tue May 16, 2017 6:26 am

Hi Ian,

I've declared your EVB on our backend, you should now be able to register it on your account.
Please let me know if problem.

Best regards

Christophe
Return to General

Who is online

Users browsing this forum: No registered users and 2 guests