Page 1 of 1

Transmission Tests not working anymore (Error messages)

Posted: Mon May 02, 2016 10:19 am
by nasscube

I'm using a TD1208EVB and the two transmission tests are not working. The firmeware is td1208_modem_SOFT1451.bin

I received the board last week and the "Cloud-on-Chip™ Transmission Test" worked. Now that my SigFox backend account has been created, I tried the "SIGFOX™ Transmission Test" but I keep receiving the Error message. I then tried the Cloud-on-Chip™ but it's not working anymore.

When I send the AT&V command, I receive :
Telecom Design TD1208
Hardware Version: ??
Software Version: SOFT1451
E1 V1 Q0 X1 S200:0 S300:24 S301:2 S302:14 S303:1 S304:20 S305:25 S350:0 S351:327
68 S352:1 S353:10 S400:000000 S401:FFFFFF S402:0 S403:869412500 S404:14 S405:32

I'm pretty sure that last week, the Hardware Version was someting like 0F and that the S/N was 0000XXXX with the serial number at the end.

While I was waiting for my backend account, I followed your tutos for Eclipse and I managed to program the board with the blinking exemple project. I started by programming the board with the TDLoaderV1.06 tool using the binary file and then I used a J-Link debugger to program it and launch a debug session. I also played with the J-Flash Lite tool to erase the flash and reprogram it.

Thank you for your help.

Re: Transmission Tests not working anymore (Error messages)

Posted: Mon May 01, 2017 4:04 pm
by escalanterj
I have the same problem in 2 modules, no answer...