Page 1 of 1

Using eclipe with SDK-6.0.0

Posted: Wed Jan 25, 2017 12:53 pm
by santiagolopez
Hello,
I've received a one sample of the TD1205P and I'm installing the eclipse with the SDK version 6.0.0
I've been trying to compiling a blink example with the toolkit installed as it's explain in the Doccumentation but i get some errors. Below you can see an image with the errors that i've get.
eclipseerror.png
eclipseerror.png (17.19 KiB) Viewed 494 times

I choose the build TD1205P release.
Screenshot_1.png
Screenshot_1.png (38.75 KiB) Viewed 494 times


Can anyone help me please?

In advance, Regards.

Santiago.

Re: Using eclipe with SDK-6.0.0

Posted: Thu Feb 09, 2017 2:14 pm
by mstempin
Please check the README.html file at the SDK root, it looks like you don't have the compiler in our PATH (Eclipse setting).